Knowledgebase
Does Plesk 9 support ASP.NET 4.0?
Posted by Sean Syed on 21 February 2013 07:09 PM

Since Parallels Plesk Panel version 9.5.3 ASP.net version 4.0. is supported. 

Parallels Plesk Panel versions below 9.5.3 support the following ASP.net versions:

- ASP.NET 1.1.4322
- ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)

(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).